[SOLVED]System hangs when starting up?

My Pioneer is plugged in my router.
I have a recurrent problem.
All has been working smoothly for a long time ; I got my Pioneer in april 2019.
Until I powered off my Pioneer from the web interface. I could not start it up again. The green led was on but nothing happened at start up (I checked the syslog by retrieving the SD card).
So I prepared a new SD card and install again what I needed.
Doing so I had to restart my Pioneer and I did it using the web interface ; and once more the system could not restart ; same symptoms as the first time.
It seems dubious I have bricked 2 SD cards, I checked the first on and it looked fine ; it looks like the system is modifying something when my system stops.
Has anybody a hunch ?

This may be an issue with how one would turn on the device. A few seconds after the device is turned on, we typically see Ethernet lights blinking. If this is not happening, please try pressing the reset button. If that does not work, try disconnecting the battery and unplugging/plugging the power cable. I believe this may not be related to software. After a fresh setup, please try shutdown/restart process. Also do that after fully upgrading to latest updates (which will likely include kernel upgrades). Our kernel upgrade process is quite a bit reliable thanks to Debian.

But if you noticed that simply changing the SD card cures the problem, then we should treat it as software issue.

It looks like I have been quite unhappy with my SD card ; it’s now working again with a third one. I tried several times to power off or restart without problem.