[SOLVED] Setting up a custom domain for my freedombox plants

I’m trying to set up my custom domain on my freedombox garden. However, I can’t find the ipv4 address of the garden.

My understanding is that I can access this address through the terminal, which is accessible through the cockpit plant. However, when trying log in on this plant, I receive the following error message:

Connection failed
There was an unexpected error while connecting to the machine.
Messages related to the failure might be found in the journal:
journalctl -u cockpit

Is there perhaps another place to access the terminal?

I figured how to access the cockpit. Just had to access ‘/etc/hosts’ in my local computer and insert ‘freedombox.local [local ip address of the garden]’. I found the local ip address of my garden through my router.

I have access to the terminal, but I don’t know how to access the ip address that I should use to point to my server from the DNS. I tried to use ‘ip addr’, but I only get addresses like 192.168.x.x. So it appears that these are not the right ip addresses.

I have solved it. I assumed freedombox supported ipv4, but it appears not. I have instead used ipv6 to point to my garden.