[SOLVED] Self-registration on Gnudip

Hello everybody!
self-registration of a *.freedombox.rocks domain unfortunately no longer seems to be possible?
Or is there a other way?

Have a nice Weekend

We started discussing the migration of the domain and the its infrastructure to FreedomBox Foundation. Perhaps the registrations were closed prematurely. I have contacted our community member managing the server and asked to re-enable registration for now.

Also, you should be able to use other Dynamic DNS services that are supported by our Dynamic DNS module. I haven’t tested them out myself, though.

1 Like

Thank you Sunil! After my ISP cuts down the Cable Connection i changed to (The only possible) 4G Mobile Internet. This ISP do not allow the important Ports. So, i using Pagekite for now… but may be i get a Chance to change my Connection in the Future. It would be fine to get a *.freedombox.rocks Domain…

1 Like

I’m using gnudip.datasystems24.net and have not had an interruption in service using the sds-ip.de hostname alternative to freedombox.rocks, @MikaelB.

Hello joseph
No, there was no interruption for me from gnudip. After my wired Internet Connection was no longer available (ISP will stop with Service via Cable), I had deleted my *.freedombox.rocks Domain (and unfortunately also the account). When I realized that I could not reach my Wordpress blog after changing the Domain Name, I wanted to restore the old Domain. Then I saw that the self-registration was no longer possible…

The Self-registration works now and i have my *.freedombox.rocks Domain back. Thank you very much!
The Dynamic DNS works with my new ISP but when I call up my domain name from the home network I am directed to the router login page. This seems to be a DNS server problem…
In any case, the problem with the GnuDIP Dynamic DNS self-registration can be marked as solved

1 Like
  1. Does your XXX.freedombox.rocks domain resolve to a public IP address from the local network (it should). If not, you should ask your router not to replace the public IP address with local IP address.

  2. If your domain resolves to public IP address, you should ask your router not to interfere with the traffic and just forward it FreedomBox. This may happen when you turn off router interface on WAN.

To 1. I think my xxx.freedombox.rocks domain resolve to a public IP address
My Freedombox is on a active DMZ position. I have this new ISP and a new Huawei Router. Before i used only Port forwarding but my Provider don’t allow forwarding port 443 so i use the DMZ function…
To 2. How can i ask my Router not to interfere? Bridge mode maybe? Or do i have to configure something on the Dydamic DNS configuration page in Freedombox down by “URL pointing to the public IP address”

Switching from DMZ to port forwarding could fix the situation. Is the router not in your control to be able to do this? Port forwarding means forward one port at a time and DMZ means forward all ports. If you are able to do DMZ, I would assume you can do port forwarding.

Each router and software in it is different. Please check online with your router model.

At this point the problem is unrelated to DNS. You should be able to access your FreedomBox on LAN using public IP address and this is not happening due to router setup.

Port forwarding is unfortunately restricted, if i try forwarding Port 443 i get

The WAN port cannot be 68, 1701, 10000, 443, 50000-5002


But i can use Tor Browser.