[SOLVED] Let’s Encrypt certificate is not updated

Raspberry Pi 3b+
Freedombox 19.1
PageKite

The Let’s Encrypt certificate is not updated. How to update it?

In attempt to update the certificate I receive the message:
Не удалось получить сертификат для домена columbus.pagekite.me: Saving debug log to /var/log/letsencrypt/letsencrypt.log Plugins selected: Authenticator webroot, Installer None Renewing an existing certificate Performing the following challenges: http-01 challenge for columbus.pagekite.me Using the webroot path /var/www/html for all unmatched domains. Waiting for verification… Cleaning up challenges Failed authorization procedure. columbus.pagekite.me (http-01): urn:ietf:params:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from http://columbus.pagekite.me/.well-known/acme-challenge/YJzUDYTH1UKZNvjgAoaNp8-KCKtcUlJEhQBPwD7B3Tg [95.216.158.189]: “<frameset cols=”*"><frame target="_top" src=“https://pagekite.net/offline/?&where=FE&proto=http&domain=columbu

Sorry! After reset of Freedombox the certificate was updated!

2 Likes

@wind Thanks for updating us. I am marking this issue as solved.