[Solved] Can't Log In to plinth locally, all user accounts

Problem Description
I cannot log in through the plinth web interface from the following addresses:


I can login from my external domain using pagekite:


I can login to cockpit using my external domain and pagekite:


I can also log to ssh on the local LAN and on my external domain.

This happens with all registered user accounts.

Steps to Reproduce

  1. Attempt to Login to FreedomBox.
  2. Login Fails, asks for login info again with captcha
  3. Same thing on all future attempts to login to web interface from local area network.
  4. Atttempt to login from external domain.
  5. Login succeeds, works normally.

Expected Results
I expect to be able to log in.

Actual results
I cannot log in, I am just stuck at the login page with the captcha changing every time I attempt to log in.

I don’t know what is causing this, otherwise I would attempt to change the configuration, or reset the necessary components to make things work.



  • FreedomBox version: Debian GNU/Linux 10 (buster) and FreedomBox version 19.24.
  • Hardware: AtomicPi
  • How did you install FreedomBox?: sudo DEBIAN_FRONTEND=noninteractive apt-get install freedombox

I solved this problem by rebooting my Freedombox, and logging in afterward, now works fine.