[SOLVED] Can't add my preferred Matrix homeserver

I tried on Debian 12 bookworm

but it gives me “This application is currently not available in your distribution.” error

As @Avron mentioned above, you could try enabling backports and see if it becomes available again. However, be aware that the change is not reversible.

I’m on Debian 12/FreedomBox 23.20 and Matrix Synapse is available.

1 Like

@Avron , @fefekrzr and @timmy thank u all for Ur support and solving this issue

After a fresh installation of Debian 12 bookworm and enabling back port freedom box updated to the latest version also Matrix Synapse installed successfully and now working fine


I’m happy to hear that your issue has been resolved! Could you kindly update the title of this post with a [SOLVED] prefix? It would help other community members identify resolved queries more easily. Thanks!

1 Like

@fefekrzr , i’m sorry for the late response and i was wondering how update the title with the prefix solved when i replied from the last time.

but as i can see, now it’s already updated to solved

1 Like