Roundcube smtp settings


I run a Pioneer-FreedomBox-HSK behind a Router (AVM Fritzbox 7390).
I bought / ordered it on 2021-01-06
About: You are running Debian GNU/Linux 11 (bullseye) and FreedomBox version 21.7. FreedomBox is up to date.

Today I installed Roundcube to read my mail on That works smoothly, however, sending a message fails with:
SMTP Error (-1): Connection to server failed.
So I looked into the preferences to change SMTP settings. Unfortunately, there seems no way of changing smtp settings in the GUI of Roundcube or I am too blind to see. Also the docs on Wiki does not mention SMTP at all. GMX has a different server address for outgoing mail (, so this has to be specified somewhere.
Can someone help out? Or point me to the right config file?

Regards Oliver

I found out myself. I had to edit /etc/roundcube/ to configure my smtp server. Then restarted Apache. Now I can send mail. I suggest at least to give a hint in the wiki, where to find that config file. It seems to be intentionally to not show smtp settings in the user GUI?