Newbie- I cannot exit Apache, pls help!

Hello everybody. Sorry for the long post, but…
I just got my pioneer freedombox up and running behind my TPLink A7 router. At first, everything was fine, I could access the main page with freedombox.local, etc. I set up the free DDNS with GNUDip, and could access the main page fine.
Then I started Apache.
Now when I log on, either by freedombox.local or by myname.fbx.one, it takes me to the default Apache 2 Debian Default page, and no matter what Ive tried I cant get back to the Freedombox main menu.

I even tried using ssh to log in and stopped the Apache server, but when I do that, I cannot access Freedombox at all.

I did an update when i first started freedom box, so all the software is current.

If anybody can help, it would be greatly appreciated, thanks.

Hello @TDosh

From your local network you can use the url below to get to your login page of your freedombox:
https://freedombox.local/plinth/

On the " General Configuration" page of your freedombox you can change the: " Webserver Home Page "
https://freedombox.local/plinth/sys/config/

Regards: peter

wow, thanks so much Peterc, worked like a charm!
Cheers, Tom