Freedombox doesn’t survive reboot

Reboot closes all connections to the server.

ping: “Communication prohibited by filter”

browser: “Unable to connect”

ssh: “Connection refused”

Is there anything to do for to prevent this from happening?

My Freedombox is installed with Raspberry Pi 4 on LAN with a few other servers.

1 Like

I got the same problem.
Everything worked fine before updating (just now).

I booted the box to console, ping from the box worked but ping to the box didn’t.
I have mixed environment Mac and Linux.
Reboot leaves only console access to the box, no ssh no browser.
Networkig crashes with reboot, Freedombox is alive but unusable.
I had upgraded both Freedombox and Raspberry Pi 4 before.
I have had a working Freedombox on Raspberry Pi 4 in about a year.
I tried installing to a new Debian Raspberry Pi image but that didn’t work either.

I installed a new Debian Raspberry Pi image (Bullseye)
https://raspi.debian.net/tested-images/
That gave Freedombox version 21.3

We will see if this new version survives reboots.

the new version works just fine

“That gave Freedombox version 21.3” if you do
sudo DEBIAN_FRONTEND=noninteractive apt-get install freedombox

from here: FreedomBox/Hardware/Debian - Debian Wiki