Coturn and Matrix won't install

I would like to install Matrix but I get these errors:

Coturn: Error installing application: Error during installation E: Unable to correct problems, you have held broken packages.

Matrix: This application is currently not available in your distribution.

I have Freedombox version 21.4.2 on Debian 11.0

I also received this message while trying to install Searx and Syncthing. After that, I took a closer look at the RaspberryPi images from https://raspi.debian.net. Can it be related to this? There may be a difference to the original Freedombox images

matrix-synapse - Debian Package Tracker shows that matrix-synapse package is not in testing. It is in unstable and stable-backports.

It appears to also be in fasttrack (https://fasttrack.debian.net/). This will require some manual setup though, to enable the fasttrack repository.