Can't login on Cockpit


I just have got a brand new Pioneer and after it’s initial (auto)setup ans updates I don’t see any possibility to login on Cockpit, whatever I try. I already have a domain setup and the box is reachable via the domain, also the Letsencrypt certificates are obtained, no problem there. Every time I try to login, I get: ‘Wrong user name or password’ although it is exactly the same name and password I login to the web-interface. I only have one account and it has admin rights.

With the first setup I used my password manager to set a password ans used 128 digit long password. I realized later that it might be more convenient to have a shorter password so I changed it. After changing I got:

Password changed successfully! But also an error changing LDAP user. I am afraid there is a problem.

I tried to make a second user with admin rights but that gives the following problem:

User created but again a LDAP user problem again.

I tried to ssh into the freedombox but I can’t login either. Not with the current password neither with the old 128 digit password.

To me it looks like there is a password problem but I don’t now how to get around this. Has anyone got a clue? Is there more information needed?


Oke, I had a by accident a spare micro sd laying around here. I decided to flash this one and started all over again to install the pioneer. I took some time but this seems to work well. I can login to Cockpit now.

I guess there was a password problem…