Cannot reach my fredombox

I cannot reach my freedombox on my pioneer box with 128 GB. Freedombox is running the latest version.
What happened:

I downloaded the latest version of the olimex IMG and put it on the olimex 128 card. Then I disconnected my freedombox from power, inserted the card an connected it to the power.
Freedombox started fine and I could setup an account.
Then installed Tiny Tiny RSS, Searx and Tor.
At last I setup DNS with GnuDIP. I registered there and the URL is now fbworo.freedombox.rocks.

When I log in in GnuDIP I get the message:

"GnuDIP cannot determine if 185.66.193.124 is the IP address of your computer.
Java is not enabled in your browser. "

And I cannot reach my frredombox using fbworo.freedombox.rocks using Tor. I cannot reach it with https://freedombox on firefox, what worked yesterday.

After I reached yesterday my freedomx without problems after the setup via firefox, I could not reach it via Tor. Today I cannot reach the freedombox at all.

I tried dig fbworo.freedombox.rocks and curl ipinfo.io and the URLs were different.

Any ideas?

Hello @wromey

185.66.193.124 may be a public IP address given to your home router.

Your freedombox may have a other local IP address you can find and use with firefox.

Did you change the name of your freedombox from “freedombox” to “fbworo” ?

:slightly_smiling_face:

You can try the following from the home network:

  1. Check if your router has a DHCP client with hostname “freedombox”. Get the corresponding IP address and try hitting https://<local-ip-addr>/plinth in your browser.
  2. In the Tor app, an address ending with .onion will be displayed. You can enter this into a Tor Browser to reach your FreedomBox.
  3. Try “https://freedombox.local/plinth

Do you have a public IP address from your ISP?

The most likely explanation for why GnuDIP server can’t reach your FreedomBox is - you didn’t setup DMZ or port-forwarding on your router.

If the device doesn’t even show up on the router, connect a USB keyboard and press Ctrl+Alt+Del to reboot.

1 Like

Thank you.
I set my freedombox completly new up. I can now reach it via firefox under freedombox, after I accepted a security exeption.

Then I setup DNS with GnuDIP, GnuDIP-Serveradress freedombox.rocks, user name fbworo and the password I choose when I registered in GnuDIP.

I still cannot reach my freedombox via the Tor-Browser, when I use fbworo.freedombox.rocks. I have activated port-forwarding.

When I try “dig fbworo.freedombox.rocks”
and
“curl ipinfo.io
different IPs are shown. Should I setup a new user in GnuDIP? I used the one which I registered before I newly setup my freedombox. Should I use the same password with which I login into the freedombox? So many questions :slight_smile:

I can reach my freedombox via Tor with the onion adress.