[SOLVED] Web interface weird behaviour (resolved)

#1

Hi,
I got my Pioneer-Freedombox 2 days ago ; my freedombox is plugged in my router (Freebox), via an ethernet switch. The battery is unplugged. Yesterday and today I got the same behavior : The system worked perfectly for about an hour, and then I lost the web interface ; the freedombox was still visible on the local network and I was able to ssh into the freedombox.

#2

What is the URL you’re using to access your FreedomBox?

#3

Is the computer you are using connected to the same router as your FreedomBox, or are your FreedomBox and computer connected to different routers?

Unless you have configured your FreedomBox to be accessible on the public internet, your client device (i.e. the laptop or desktop you were using to access the web interface) should be consistently connected to the wi-fi provided by the same router which your FreedomBox is plugged into.

If your FreedomBox is plugged into your router, and your laptop is getting its wi-fi connection from some other source, then the laptop is not on the same local network as the FreedomBox and therefor won’t be able to access it.

1 Like
#4

Thank you,
The URL is http://192.168.0.21.
The computer I’m using is connected to the same router as my Freedombox.
There is some new development to the problem. Yesterday evening I powered on my Freedombox once again and the web server did not respond. As I was able to ssh into the Freedombox, I tried to restart apache2, and a few minutes later I got the web interface working properly !
Today everything is working properly …

1 Like
#5

Wonderful, thank you for the update. I will mark your issue as [SOLVED] in the title. Please let us know if you have any more questions in the future!