[Solved] Server Was Available Then Unavailable

[Solved] Was on a switch Post Initial Setup and working to install apps etc. Connected directly to router again. Server Available. may try it on the switch again. “Try See” (Hawaiian proverb).

Plugged into router
Delivered & Setup 05172019
version 19.2. FreedomBox is up to date.
Installed 5 or 6 apps and TTrss still will not install

The FreedomBox was in display as well as the support page. The page suddenly went down and could not be accessed.
After a several attempts shut all devices and computers down as well as the FreedomBox.
Hard Cycled the modem and router - Outcome: Error 503 Service Unavailable
“The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.”
“Apache/2.4.38 (Debian) Server at …”

I assume that after you saw this error message, the FreedomBox interface became available again? What solved your problem in the end?

Thanks for documenting your issue even though it is solved–other users will benefit from your experience.



  • initial installation was done with the box connected to the router

  • but post installation I connected it to a switch. the first four apps were installed while it was connected to this device.

  • the box homepage was open and signed into. i opened support on another page and signed in.

  • while both pages were open it suddenly went down as “unavailable”

  • did a couple of hard cycles on the box >> failed <> also rebooted Antergos ArchLinux PC

  • hard cycled all devices >> failed

  • hard cycled again after disconnecting it from the switch and connecting it directly to the router <> Success

P.S. Tiny Tiny RS would not install while the FreedomBox was directly connected to the router.



1 Like