[SOLVED] Error installing ejabberd server

New FreedomBox Pioneer doing initial set up

When trying to install the ejabberd server from the Apps page I get the following error

"Error installing application: Error during installation E: The repository ‘Index of /debian-security stable/updates Release’ no longer has a Release file. "


I noticed there is a space between security and stable in the update url.

Maybe that is a typo in the script?

I double checked this by running update via terminal


The solution including the how’s and why’s is described here:

This seems to be a different error as I only just purchased the Pioneer.

When I run the command you suggest I get:

What does your /etc/apt/sources.list file contain?

I remember seeing an error like this, then I changed /etc/apt/sources.list to

deb http://deb.debian.org/debian stable main
deb-src http://deb.debian.org/debian stable main

deb http://deb.debian.org/debian stable-updates main
deb-src http://deb.debian.org/debian stable-updates main

deb http://security.debian.org/debian-security/ stable-security main
deb-src http://security.debian.org/debian-security/ stable-security main
1 Like

Thanks I am all set. This thread sets out the steps to follow Update not working