Quota not working (qgroup not set)

If i use apt for install programs i get this info. Is it necessary to do something? How to set the group?

  • Whether your FreedomBox is plugged into a router? Yes
  • The month and year you bought your kit? August 2019 from Olimex
  • The version of FreedomBox? 20.12.1.

Did you do all this?
sudo apt update
sudo apt upgrade
sudo apt install

I believe they are referring to log messages like these that say “quota not working”. Similar messages would appear when installing/upgrading packages with apt-based snapshots enabled.

Aug  5 02:11:42 pioneer dbus-daemon[329]: [system] Activating service name='org.opensuse.Snapper' requeste
d by ':1.169' (uid=0 pid=31635 comm="/usr/lib/snapper/systemd-helper --cleanup ") (using servicehelper)
Aug  5 02:11:47 pioneer dbus-daemon[329]: [system] Successfully activated service 'org.opensuse.Snapper'
Aug  5 02:11:49 pioneer systemd-helper[31635]: running number cleanup for 'root'.
Aug  5 02:11:49 pioneer systemd-helper[31635]: quota not working (qgroup not set)
Aug  5 02:11:54 pioneer systemd-helper[31635]: running timeline cleanup for 'root'.
Aug  5 02:11:54 pioneer systemd-helper[31635]: quota not working (qgroup not set)
Aug  5 02:12:41 pioneer systemd-helper[31635]: running empty-pre-post cleanup for 'root'.
Aug  5 02:12:41 pioneer systemd[1]: snapper-cleanup.service: Succeeded.

Some days ago i used a System-Snapshot to revert back because I confused ikiwiki with a video file. Since that i see that this snapshot is still in use? In the meantime I have restarted the box several times


and I see this message quota not working… when i use apt for install something and also

Failed to set locale. Fix your system.

tried with

sudo dpkg-reconfigure locales

than i get

sudo dpkg-reconfigure locales
[sudo] password for #user#:
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LANG = “de_DE.UTF-8”
are supported and installed on your system.
perl: warning: Falling back to the standard locale (“C”).
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
/usr/bin/locale: Cannot set LC_CTYPE to default locale: No such file or directory
/usr/bin/locale: Cannot set LC_MESSAGES to default locale: No such file or directory
/usr/bin/locale: Cannot set LC_ALL to default locale: No such file or directory

I am not sure how to answer the question about the locales for the whole system…
It irritates me that this snapshot is still in use (?) and I wonder if these problems could be related to this snapshot. However, the system is running normally. Apology for my poor knowledge